Monday, October 13, 2008

Uninstall old version of SAPGUI for Java

Today I’ll show you how to uninstall old SAPGUI for Java version. To install newer version of SAPGUI for Java, you can check my previuous posting. On this posting, i am going to show you how to uninstall the old version of your SAPGUI for Java.

Coz I use root level to install SAPGUI for Java, so I need to switch my user (ardhian) to my root user :

ardhian@edp-ardhian:~$ su -
Password:
edp-ardhian:~ #
edp-ardhian:~ # java -jar PlatinGUI-Linux-710r4.jar uninstall

This last command will uninstall my old (SAPGUI for Java version 7.10rev4) version. Just simple command. I hope this could help you.

1 comment:

Shruti Ramalingam said...

Thanks for the great information ,was looking for this information from long.Great blog SAP Basis Training in Chennai